Changes between Initial Version and Version 1 of Ticket #6473


Ignore:
Timestamp:
03/13/2018 04:25:40 PM (20 months ago)
Author:
mjethani
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #6473 – Description

    initial v1  
    22All supported versions of Firefox (51 onwards) support WebSocket blocking, while Chrome added support in version 58 (released April 19, 2017). As of now the `WebSocket` wrapper in the content script exists only for very outdated versions of Chrome. 
    33 
     4See [https://issues.adblockplus.org/ticket/6469#comment:5 discussion] on #6469.  
     5 
    46=== What to change === 
    57Remove the `WebSocket` wrapper from `inject.preload.js` along with any related code and comments.