Opened 20 months ago

Closed 2 months ago

#6513 closed defect (rejected)

Updates page padding/alignment does not match spec

Reported by: Ross Assignee:
Priority: Unknown Milestone:
Module: User-Interface Keywords:
Cc: saroyanm, jeen, greiner, wspee, juliandoucette Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

ABP 3.0.2.1996

Chrome 49 / 65 / Windows 10
Opera 36 / 51 / Windows 7

How to reproduce

  1. Install build.
  2. Open the ABP Options page.
  3. Change the options.html in the address to updates.html

Observed behaviour

The padding/alignment of the elements on the page do not match the spec. For example, the headers and paragraphs are not aligned and the app store buttons are too close to the last paragraph.

Expected behaviour

The padding/alignment of elements on the page to match the spec.

Attachments (3)

6513-UpdatesPage.jpg (137.1 KB) - added by Ross 20 months ago.
Screenshot 2018-03-23 12.08.21.png (349.2 KB) - added by jeen 20 months ago.
jeen
updates-3.0.2.1996.png (89.0 KB) - added by wspee 20 months ago.

Download all attachments as: .zip

Change History (9)

Changed 20 months ago by Ross

comment:1 Changed 20 months ago by jeen

That is interesting - mine looks fine.

I am on Chrome Version 65.0.3325.181 (Official Build) (64-bit)/ Mac 10

ABP 1.13.5

(note this was viewed in a local test environment)

Last edited 20 months ago by jeen (previous) (diff)

Changed 20 months ago by jeen

jeen

Changed 20 months ago by wspee

comment:2 follow-up: Changed 20 months ago by wspee

Here is how it looks for me on ABP 3.0.2.1996 Chrome 65.0.3325.181 Linux.


The huge top padding seems to come from the resolution Ross was using (@Ross what resolution did you use?). The described padding issues of the store buttons are a minor issue and don't need to be squeezed in.

Why is the version number missing though, is this because this is a devbuild?

comment:3 in reply to: ↑ 2 Changed 20 months ago by saroyanm

Replying to wspee:

The huge top padding seems to come from the resolution Ross was using (@Ross what resolution did you use?). The described padding issues of the store buttons are a minor issue and don't need to be squeezed in.

I also can't reproduce this on my side.

Why is the version number missing though, is this because this is a devbuild?

Apparently it wasn't included for current release.

comment:4 follow-up: Changed 20 months ago by Ross

I'm using the testing virtual machines and they seem to be set to 2880x1620.

comment:5 in reply to: ↑ 4 Changed 20 months ago by wspee

Replying to Ross:

I'm using the testing virtual machines and they seem to be set to 2880x1620.

Ok, that explains the large offset. Thanks :).

comment:6 Changed 2 months ago by greiner

  • Resolution set to rejected
  • Status changed from new to closed

Closing this ticket because we expect to redesign the updates page as part of ui#562.

Note: See TracTickets for help on using tickets.