Opened 2 years ago

Closed 10 months ago

#6530 closed defect (duplicate)

Filter list toggle still line breaks in Greek

Reported by: Ross Assignee:
Priority: P3 Milestone:
Module: User-Interface Keywords:
Cc: sebastian, kzar, saroyanm Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by greiner)

Environment

ABP 3.0.2.1998
Firefox 51 / 58 / Windows 10
Chrome 49 / 65 / Windows 7

How to reproduce

  1. Set browser language to Greek.
  2. Open the ABP Options page.
  3. Switch to the Advanced tab.

Observed behaviour

The status text for the filter subscription toggle breaks to the next line.

Expected behaviour

The toggle and the status text to fit on the same line.

What to change

See ui#220.

Change History (3)

comment:1 Changed 2 years ago by saroyanm

  • Priority changed from Unknown to P3
  • Ready set

Yes, this was expected, we might need to redesign the table or update current implementation to address this, for most of the languages a stopgap solution were used, but it wasn't ideal.

This is ready, but I don't think this should block the release.

comment:2 Changed 21 months ago by greiner

  • Description modified (diff)

Added link to GitLab issue.

comment:3 Changed 10 months ago by greiner

  • Resolution set to duplicate
  • Status changed from new to closed

Closing this ticket as duplicate of #7252.

Note: See TracTickets for help on using tickets.