#6554 closed defect (duplicate)

Move missing issue reporter strings from the adblockpluschrome

Reported by: saroyanm Assignee:
Priority: P4 Milestone:
Module: User-Interface Keywords:
Cc: Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by saroyanm)

Environment

Any browser

How to reproduce

  1. Install adblockplusui and run test server
  2. Navigate to the /issue-reporter.html page
  3. Observe

Observed behaviour

Cancel and Continue button labels are missing

Expected behaviour

No missing text in the issue reporter when run in the test enviroment

Note

Here are the list of strings loaded from the adblockpluschrome repository:

  • filters_subscription_lastDownload_connectionError
  • cancel
  • continue

Change History (3)

comment:1 Changed 21 months ago by saroyanm

  • Description modified (diff)

comment:2 Changed 21 months ago by saroyanm

  • Description modified (diff)

comment:3 Changed 15 months ago by greiner

  • Resolution set to duplicate
  • Status changed from new to closed

Closing this ticket as duplicate of #6633.

Note: See TracTickets for help on using tickets.