Opened 6 months ago

Closed 5 months ago

#6569 closed defect (fixed)

Updates page requires at least 961px width for main content to be visible

Reported by: wspee Assignee: saroyanm
Priority: P1 Milestone:
Module: User-Interface Keywords:
Cc: saroyanm, jeen, greiner, agiammarchi, sebastian, kzar Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

https://gitlab.com/eyeo/adblockplus/adblockplusui/merge_requests/7

Description (last modified by wspee)

Environment

Chrome 65 (64 bit)
ABP 3.0.2.2007

How to reproduce

  1. Reduce viewport to x<961px
  2. Open update page chrome-extension://ldcecbkkoecffmfljeihcmifjjdoepkn/updates.html

Observed behaviour

Main content (text that describes the changes) is not visible.

Expected behaviour

Main content should be visible (green half could be reduced instead).

Note

This means based on http://gs.statcounter.com/screen-resolution-stats/desktop/worldwide data, assuming that our users resolution distribution matches potentially up to almost 50% of our users only see our logo on a green background when the update page opens.

Attachments (2)

updates.png (35.2 KB) - added by wspee 6 months ago.
viewport.png (82.4 KB) - added by wspee 6 months ago.

Download all attachments as: .zip

Change History (8)

Changed 6 months ago by wspee

Changed 6 months ago by wspee

comment:1 Changed 6 months ago by wspee

  • Description modified (diff)

comment:2 Changed 6 months ago by saroyanm

  • Cc sebastian kzar added
  • Owner set to saroyanm
  • Priority changed from Unknown to P1
  • Ready set

@Sebastian, @Dave: I'll prepare the patch, but will not push it, considering the code freeze and that we are already releasing.
In case you will see a possibility in adding this into the release(ex.: because of any significant bug), please let me know or maybe when we do a rollout to 100% of the users.

FWIW This will be a 1 line CSS change.

comment:3 Changed 6 months ago by saroyanm

  • Summary changed from Updates page requires at least 961px with for main content to be visible to Updates page requires at least 961px width for main content to be visible

comment:4 Changed 6 months ago by saroyanm

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:5 Changed 5 months ago by abpbot

A commit referencing this issue has landed:
Issue 6569 - Reverse update page columns on smaller screens

comment:6 Changed 5 months ago by saroyanm

  • Resolution set to fixed
  • Status changed from reviewing to closed
Note: See TracTickets for help on using tickets.