Opened 2 years ago

Closed 2 years ago

#6571 closed defect (worksforme)

"Manifest file is invalid." message shown when installing from adblockplus.org

Reported by: kzar Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: fhd, sebastian, Ross, philll, greiner, saroyanm Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by kzar)

Environment

Chrome 65.0.3325.181 (Official Build) (64-bit)
Debian Buster

How to reproduce

  1. Browse to https://adblockplus.org/
  2. Click "Agree and Install for Chrome"

Observed behaviour

"Manifest file invalid" message is shown (see attached screenshot).

Expected behaviour

Extension is installed.

Note

Installing from the Chrome Web Store seems fine.

Attachments (1)

manifest-file-is-invalid.png (132.7 KB) - added by kzar 2 years ago.

Download all attachments as: .zip

Change History (7)

Changed 2 years ago by kzar

comment:1 Changed 2 years ago by kzar

  • Description modified (diff)

comment:2 follow-up: Changed 2 years ago by kzar

The problem happened consistently to start with, but just now it became intermittent and I can usually install the extension OK. Perhaps it was a caching issue, I'm not sure.

Can anyone else reproduce this?

Edit: I can't reproduce this problem at all any more.

Last edited 2 years ago by kzar (previous) (diff)

comment:3 Changed 2 years ago by greiner

I can't reproduce this issue.

comment:4 in reply to: ↑ 2 Changed 2 years ago by saroyanm

Replying to kzar:

Edit: I can't reproduce this problem at all any more.

I can't reproduce as well.

comment:5 Changed 2 years ago by philll

Not reproducible with Version 65.0.3325.162 (Official Build) (64-bit) on Win 7 Pro 64 bit.

comment:6 Changed 2 years ago by kzar

  • Resolution set to worksforme
  • Status changed from new to closed

Closing this issue for now, but if anyone notices that warning message showing up again please do reply here and reopen!

Note: See TracTickets for help on using tickets.