#6577 closed defect (invalid)

annonces-automobile.com domain name blocked

Reported by: motorsgate Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

All environment and all adblock version

How to reproduce

  1. Go to a Website which calls files from annonces-automobile.com
  2. All files from this domain name are blocked due to the word "annonces"

Observed behaviour

All files are blocked from domain name which contains "annonces" word.
Our Website annonces-automobile.com is not ads but it is used by number of others websites.

Change History (2)

comment:2 Changed 20 months ago by mapx

  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.