Opened 5 years ago

Closed 5 years ago

#659 closed defect (duplicate)

XML page not loaded, ABP 1.8.3, chrome 35

Reported by: mapx Assignee:
Priority: P3 Milestone:
Module: Platform Keywords:
Cc: sebastian, greiner Blocked By:
Blocking: Platform:
Ready: yes Confidential: no
Tester: Verified working: no
Review URL(s):

Description

chrome 35
ABP 1.8.3
with / without filter lists

steps:
-go to http://www.nihongoresources.com/downloads/pdict/pdict.xml

the page doesn't load (only the title)
-disabling ABP for that page does not work
-you can see the page only disabling the extension

chrome 36 ==> the page is correctly loaded

forum topic:
https://adblockplus.org/forum/viewtopic.php?f=10&t=23497

Change History (4)

comment:1 Changed 5 years ago by mapx

  • Summary changed from XML page not loaded ABP 1.8.3, chrome 35 to XML page not loaded, ABP 1.8.3, chrome 35

comment:2 Changed 5 years ago by philll

  • Ready set

comment:3 Changed 5 years ago by sebastian

  • Priority changed from P1 to P3

I can not reproduce that on Chrome 35.

Given that this only affects (some) XML files for some users and seems to be a Chrome bug that is already fixed in Chrome 36, I consider it a minor issue on our end.

comment:4 Changed 5 years ago by sebastian

  • Resolution set to duplicate
  • Status changed from new to closed

After all I were able to reproduce it with the current release. However I couldn't reproduce it with my own build including the fix for #581. Therefore closing as duplicate.

Note: See TracTickets for help on using tickets.