Opened 5 years ago

Closed 5 years ago

#663 closed defect (incomplete)

AdBlock is blocking images on our corporate website that are not ads.

Reported by: rgraham Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: arthur, sebastian Blocked By:
Blocking: Platform:
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description

Environment

Currently operating in Mac OS X 10.9.3, Safari 7.0.4, and AdBlock 2.6.37

How to reproduce

  1. Visit http://asoft11307.accrisoft.com/elfcu/ (demo of site to launch on 6/23) without AdBlock on and graphics in lower right of homepage are active.
  2. Activate AdBlock plugin.
  3. Reload http://asoft11307.accrisoft.com/elfcu/ and the navigational graphics are gone.

Observed behaviour

AdBlock is blocking graphics on our website that are not ads.

Expected behaviour

I expect the graphics on our site to be visible with or without AdBlock activated.

Note, our site's domain will be http://elfcu.org on 6/23 when we change the DNS. Currently it is operating on a different server.

Change History (3)

comment:1 Changed 5 years ago by mapx

  • Cc arthur added

comment:2 Changed 5 years ago by sebastian

  • Cc sebastian added

Please note that this is the issue tacker for Adblock Plus, not AdBlock. However it is also reproducible with Adblock Plus. That is because of following filter in the EasyList (the filter list used by both ad blockers):

accrisoft.com##.fba_links

The same filter also blocks mistakenly the social network links on http://www.accrisoft.com/.

Last edited 5 years ago by sebastian (previous) (diff)

comment:3 Changed 5 years ago by arthur

  • Resolution set to invalid
  • Status changed from new to closed

The responsible filter has been removed: https://hg.adblockplus.org/easylist/rev/bef5d30f247b

Here is how you can check this in Adblock Plus: https://adblockplus.org/en/faq_basics#update-filterlists

Keep in mind that it may take up to a week until all users get this fix automatically. Since it was a site-specific filter, it only affected accrisoft.com.

Note: See TracTickets for help on using tickets.