Opened 5 years ago

Closed 5 years ago

#666 closed defect (incomplete)

attachments are blocked in gmail - chrome

Reported by: snoopy990 Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: mapx Blocked By:
Blocking: Platform:
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description

Environment

Windows 7
Chrome Version 35.0.1916.114 m
adblock plus version 1.8.3
filters - easylist, malware domains, fanboy's social blocking list, easyprivacy

How to reproduce

In Gmail while using Chrome, open an email with an attachment, click the arrow to download the attachment.

Observed behaviour

Nothing happens. Adblock Plus doesn't allow the download.

Expected behaviour

I would like to be able to download attachments.

Change History (3)

comment:1 Changed 5 years ago by mapx

  • Cc mapx added

it's working well here (same chrome version, lists, ABP 1.8.3)

Are you using custom filters for gmail ?

What other extensions are you using ? (try disabling all of them, keep only ABP, see what happens)

comment:2 Changed 5 years ago by snoopy990

Wow, I'm not sure how this fixed it, but I disabled all extensions, then re-enabled them. It seems to be working now. Thanks for the quick response!

comment:3 Changed 5 years ago by mapx

  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.