Opened 5 months ago

Closed 5 months ago

Last modified 3 months ago

#6661 closed change (fixed)

Localize date in the Filter Lists section of options page

Reported by: saroyanm Assignee: saroyanm
Priority: P3 Milestone:
Module: User-Interface Keywords:
Cc: greiner, wspee Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Ross Verified working: yes
Review URL(s):

https://gitlab.com/eyeo/adblockplus/adblockplusui/merge_requests/14

Change History (11)

comment:1 Changed 5 months ago by saroyanm

@greiner, @wspee: as I've mentioned here I wasn't sure if this is the right way to do it and @greiner confirmed here we should use trac issue.

Please let me know if current Trac issue description, looks good enough, also would be great to have some example of trac ticket referencing Gitlab implementation, to make it easy Trac reference ticket creation.

comment:2 Changed 5 months ago by greiner

For reference, here are two previous tickets I've created to reference GitLab issues: #6658, #6659

comment:3 follow-up: Changed 5 months ago by saroyanm

  • Description modified (diff)

Thanks Thomas I like the way #6658 is formated.

comment:4 in reply to: ↑ 3 Changed 5 months ago by greiner

Replying to saroyanm:

Thanks Thomas I like the way #6658 is formated.

Note that under "What to change" I'm referring to the spec merge request, not to the UI merge request because that'd be a circular reference.

comment:5 Changed 5 months ago by saroyanm

  • Description modified (diff)

Noted.

comment:6 Changed 5 months ago by saroyanm

  • Description modified (diff)

comment:7 Changed 5 months ago by saroyanm

  • Owner set to saroyanm

comment:8 Changed 5 months ago by saroyanm

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:9 Changed 5 months ago by saroyanm

  • Resolution set to fixed
  • Status changed from reviewing to closed

comment:10 Changed 5 months ago by abpbot

A commit referencing this issue has landed:
Issue 6661 - Localized date in the filter lists section

comment:11 Changed 3 months ago by Ross

  • Tester changed from Unknown to Ross
  • Verified working set

Done. Appears to be working as expected.

ABP 3.1.0.2069
Chrome 67 / 64 / 49 / Windows 7
Firefox 60 / 55 / 51 / Windows 7
Opera 52 / 45 / 38 / Windows 7

Note: See TracTickets for help on using tickets.