Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#667 closed defect (fixed)

ABP for IE 1.2.635 does not work in IE8

Reported by: mapx Assignee:
Priority: P2 Milestone: Adblock-Plus-1.2-for-Internet-Explorer
Module: Adblock-Plus-for-Internet-Explorer Keywords:
Cc: oleksandr, trev Blocked By:
Blocking: Platform: Internet Explorer
Ready: yes Confidential: no
Tester: Verified working: no
Review URL(s):

http://codereview.adblockplus.org/4859386648330240/

Description

Environment

Adblock Plus for Internet Explorer 1.2.635
windows xp
IE 8

How to reproduce

I installed the dev build Adblock Plus for Internet Explorer 1.2.635
from: https://downloads.adblockplus.org/devbuilds/adblockplusie/

No errors during the setup.

Open IE. It's completely blocked. You have no access to the settings, it's completely unresponsive.
The process AdblockPlusEngine.exe tries loading every 2-3 minutes, then is killed.

Change History (6)

comment:1 Changed 5 years ago by trev

Note that I tested this dev build in Internet Explorer 11 on Windows 7 before uploading it, so at least it isn't generally broken. Other than that, Oleksandr will need to check whether this issue is reproducible.

comment:2 Changed 5 years ago by oleksandr

  • Ready set
  • Review URL(s) modified (diff)

There was an issue with named pipe security on Windows XP. Fixed in 1.2.636.

comment:3 Changed 5 years ago by oleksandr

  • Status changed from new to reviewing

comment:4 Changed 5 years ago by mapx

1.2.636 works fine for me now.

comment:5 Changed 5 years ago by oleksandr

  • Resolution set to fixed
  • Status changed from reviewing to closed

comment:6 Changed 5 years ago by trev

  • Milestone set to Adblock-Plus-for-Internet-Explorer-1.2
  • Platform set to Internet Explorer
Note: See TracTickets for help on using tickets.