#6684 closed change (duplicate)

Issue Reporter Active Tab Screenshot

Reported by: agiammarchi Assignee:
Priority: Unknown Milestone:
Module: User-Interface Keywords:
Cc: greiner, saroyanm Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

https://codereview.adblockplus.org/29785555/

Description

Background

In order to provide base64 data to the new Issue Reporter tab, the current function should collect upfront such screenshot and returns it once required by the newly created, active, tab.

Latest Specifications: https://gitlab.com/eyeo/specs/spec/merge_requests/139

What to change

Capture the currently visible pat of the active page before opening the new tab to report issues.

Change History (4)

comment:1 Changed 19 months ago by agiammarchi

  • Review URL(s) modified (diff)

comment:2 Changed 15 months ago by greiner

@agiammarchi Since this change will be part of #6892, mind if we close this one as duplicate and tackle all the necessary changes for the dependency update there?

comment:3 Changed 15 months ago by agiammarchi

@greiner works for me

comment:4 Changed 15 months ago by greiner

  • Resolution set to duplicate
  • Status changed from new to closed

Ok, thanks.

Closing this ticket as duplicate of #6892.

Note: See TracTickets for help on using tickets.