#6738 closed change (duplicate)

Move the popup under UI

Reported by: agiammarchi Assignee:
Priority: Unknown Milestone:
Module: User-Interface Keywords:
Cc: greiner, saroyanm Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Background

We are working on the new Bubble UI (aka: popup.html) and I believe this is a good time to finally bring to ui what belongs to ui :-)

https://gitlab.com/eyeo/adblockplus/adblockplusui/issues/11

What to change

Remove all popup related files from the extension and let the ui dependency take care of that.

Change History (2)

comment:1 Changed 16 months ago by agiammarchi

  • Summary changed from New Bubble UI to Move the popup under UI

comment:2 Changed 16 months ago by greiner

  • Resolution set to duplicate
  • Status changed from new to closed

Closing this as a duplicate of #6321.

Note: See TracTickets for help on using tickets.