Opened 5 years ago

Closed 5 years ago

#674 closed defect (worksforme)

internet explorer adblock

Reported by: albert757 Assignee:
Priority: P5 Milestone:
Module: Adblock-Plus-for-Internet-Explorer Keywords:
Cc: mapx, oleksandr Blocked By:
Blocking: Platform: Internet Explorer
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description

Environment

Internet explorer for windows 7

How to reproduce

  1. go to youtube.com
  2. click on adblock icon
  3. click the little bar that says "disable on www.youtube.com" (already check marked for some reason)

Observed behaviour

adblock works on pretty much every site i am on for IE with the exception of youtube because for some unknown reason adblock is marked to be disabled on youtube and when i unmark the site using the icon in the status bar the screen refreshes but fails to get rid of the ads as well as fails to uncheck the disable on youtube thing.

Expected behaviour

I expect for something to come out that can fix this issues entirely although i am not tech savvy so i am not sure of what will happen.

Change History (4)

comment:1 Changed 5 years ago by mapx

  • Cc mapx oleksandr added

Could you try the last dev build (1.2.636) ?
https://downloads.adblockplus.org/devbuilds/adblockplusie/

first uninstall the old version

comment:2 Changed 5 years ago by philll

  • Platform set to Internet Explorer

comment:3 Changed 5 years ago by oleksandr

  • Priority changed from Unknown to P5

comment:4 Changed 5 years ago by oleksandr

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.