Changes between Initial Version and Version 4 of Ticket #6900


Ignore:
Timestamp:
08/29/2018 03:45:57 PM (2 years ago)
Author:
sebastian
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #6900

    • Property Status changed from new to closed
    • Property Resolution changed from to fixed
    • Property Milestone changed from to Adblock-Plus-3.3.1-for-Chrome-Opera-Firefox
  • Ticket #6900 – Description

    initial v4  
    88That is because we [https://hg.adblockplus.org/codingtools/rev/713159201994  bumped the peer dependency] in `eslint-config-eyeo` to eslint !^5.1 while `adblockplusui` is still requesting eslint !^4.16.0. 
    99 
    10 Moreover, the is no point in the first place to install (and run) ESLint when `adblockplusui` is pulled in as a dependency. 
     10Moreover, there is no point in the first place to install (and run) ESLint when `adblockplusui` is pulled in as a dependency. 
    1111 
    1212This has been addressed in #6899 which is the only change pulled in with this dependency update.