Opened 5 years ago

Closed 5 years ago

#695 closed defect (incomplete)

ABP blocks too much on go.espn.com

Reported by: oleksandr Assignee: arthur
Priority: Unknown Milestone:
Module: Unknown Keywords: ie_devbuild_1.2
Cc: arthur, mapx Blocked By:
Blocking: Platform:
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description

Environment

ABP 1.2.626 for IE or ABP for Chrome with Easylist

How to reproduce

  1. With ABP enabled go to http://sports.espn.go.com/espn/news/story?page=contact/index
  2. Render looks like ESPN-ABP-Enabled.
  3. Disable ABP. Go to the same http://sports.espn.go.com/espn/news/story?page=contact/index
  4. Notice extra content, as shown on ESPN-ABP-Dsiabled

Observed behaviour

ABP blocks ESPN headlines

Expected behaviour

ESPN headlines should not be blocked. Sponsored links should be blocked

Attachments (2)

ESPN-ABP-Disabled_Screenshot.png (66.7 KB) - added by oleksandr 5 years ago.
ESPN-ABP-Enabled_Screenshot.png (77.5 KB) - added by oleksandr 5 years ago.

Download all attachments as: .zip

Change History (9)

Changed 5 years ago by oleksandr

Changed 5 years ago by oleksandr

comment:2 Changed 5 years ago by mapx

tested in chrome
if you add these filters it should work:

espn.go.com#@#.mod-outbrain
sports.espn.go.com##.col-left

comment:3 Changed 5 years ago by mapx

  • Cc arthur mapx added

comment:4 Changed 5 years ago by mapx

probably you intend ABP 1.2.636 and not ABP 1.2.626

comment:5 Changed 5 years ago by philll

  • Cc arthur mapx removed
  • Keywords ie_devbuild_1.2 added

comment:6 Changed 5 years ago by philll

  • Cc arthur mapx added

comment:7 Changed 5 years ago by arthur

  • Resolution set to invalid
  • Status changed from new to closed

Should be fixed now: https://hg.adblockplus.org/easylist/rev/8677c9a4363d

Set to invalid since it was a filter issue.

Note: See TracTickets for help on using tickets.