#6988 closed defect (worksforme)

Failing request in first-run page

Reported by: nelkington Assignee:
Priority: Unknown Milestone:
Module: User-Interface Keywords:
Cc: greiner Blocked By:
Blocking: Platform: Chrome
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by greiner)

Environment

Windows 10
Chrome - Version 68.0.3440.106 (Official Build) (64-bit)
Install release build from Chrome Web Store

How to reproduce

  1. Uninstall ABP from Chrome
  2. Go to https://chrome.google.com/webstore and install ABP
  3. Open JavaScript console on first-run page

Observed behaviour

Verify error: Failed to load resource: net::ERR_FILE_NOT_FOUND
skin/abp-128.png failed to load

Expected behaviour

No console errors.

Further information

Not reproducible on Firefox.

Change History (2)

comment:1 Changed 15 months ago by greiner

  • Cc greiner added
  • Component changed from Adblock-Plus-for-Chromium to User-Interface
  • Description modified (diff)
  • Review URL(s) modified (diff)
  • Summary changed from Chrome 68 we extension install console error Failed to load resource: net::ERR_FILE_NOT_FOUND to Failing request in first-run page

comment:2 Changed 15 months ago by greiner

  • Resolution set to worksforme
  • Status changed from new to closed

Turns out that this error is by design to avoid packaging the same image twice (see #2072). However, with the introduction of the new first-run page for the next extension release (see #6749) this part of the code has been removed and the duplication issue has been resolved.

Therefore I'm closing this ticket.

Note: See TracTickets for help on using tickets.