Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#703 closed defect (fixed)

The "Block element" dialog is sometimes covered by other elements

Reported by: sebastian Assignee: sebastian
Priority: P3 Milestone: Adblock-Plus-1.8.5-for-Chrome-Opera-Safari
Module: Platform Keywords:
Cc: mapx Blocked By:
Blocking: Platform: Chrome
Ready: yes Confidential: no
Tester: Verified working: no
Review URL(s):

http://codereview.adblockplus.org/5474511327592448

Description

Environment

Chrome

How to reproduce

  1. Go to ​http://www.crazygallery.info/ (might show NSFW ads) after #700 was fixed
  2. Try to use "Block element"

Observed behaviour

The block element dialog is covered by an overlay. That is because it is using a higher z-index.

Expected behaviour

The "Block element" dialog should always be on top. So the user can edit/save the filters.

Change History (5)

comment:1 Changed 5 years ago by sebastian

  • Status changed from new to reviewing

comment:2 Changed 5 years ago by mapx

  • Cc mapx added

comment:3 Changed 5 years ago by sebastian

  • Ready set

comment:4 Changed 5 years ago by sebastian

  • Platform set to Chrome
  • Resolution set to fixed
  • Status changed from reviewing to closed

comment:5 Changed 5 years ago by trev

  • Milestone changed from Adblock-Plus-for-Chrome-Opera-Safari-1.8.4 to Adblock-Plus-for-Chrome-Opera-Safari-next
Note: See TracTickets for help on using tickets.