#7035 closed change (fixed)

Update libadblockplus dependency to revision git:f2df538b1d66b982fba18a0bc36cf27c1b3bc716

Reported by: kzlomek Assignee: kzlomek
Priority: Unknown Milestone:
Module: Libadblockplus-Android Keywords:
Cc: Anton, sergz, simona Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

https://codereview.adblockplus.org/29908555/

Description

Background

There were several updates in libadblockplus which should be included in libadblockplus-android. here are some references:

What to change

  1. Update dependencies file to point to the latest git revision of libadblockplus.
  2. Drop mercurial libadblockplus dependency as it is not needed anymore.
  3. Fix build issues which may be caused by libadblockplus update.

Change History (4)

comment:1 Changed 14 months ago by kzlomek

  • Owner set to kzlomek

comment:2 Changed 14 months ago by kzlomek

  • Review URL(s) modified (diff)

comment:4 Changed 14 months ago by asmirnov

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.