#7062 closed change (fixed)

[CMS] Update versions of `urllib3` and `pytest`

Reported by: atudor Assignee: atudor
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: kvas Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

https://codereview.adblockplus.org/29919555/

Description

Background

In #7057, we changed the versions of urllib3 and pytest used by CMS to avoid a bug caused by the incompatibility between the latest build of urllib3 and the requests module.

Now, it looks like all has been fixed, so we can rollback to the old version of tox.ini.

To Do

Remove the version specifier for urllib3 and pytest in tox.ini.

Change History (3)

comment:1 Changed 10 months ago by atudor

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:2 Changed 10 months ago by abpbot

A commit referencing this issue has landed:
Issue 7062 - Unpin urllib3 and pytest in tox.ini

comment:3 Changed 10 months ago by atudor

  • Resolution set to fixed
  • Status changed from reviewing to closed
Note: See TracTickets for help on using tickets.