Opened 14 months ago

Closed 11 months ago

Last modified 10 months ago

#7085 closed defect (fixed)

Update adblockpluscore dependency version of eslint-config-eyeo to latest

Reported by: erikvold Assignee: hfiguiere
Priority: Unknown Milestone:
Module: Core Keywords:
Cc: Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

https://codereview.adblockplus.org/29991555/

Description

The eslint-config-eyeo is on version 2.1.0 now and we are using version 1.0.4 for our adblockpluscore repo.

As a result issues like Issue #7044 are blocking Issue #6833.

We need to update the version of eslint-config-eyeo which adblockpluscore depends on.

Change History (7)

comment:1 Changed 14 months ago by erikvold

  • Blocking 6833 added

comment:2 Changed 14 months ago by sebastian

  • Blocking 6833 removed

comment:3 Changed 11 months ago by hfiguiere

  • Owner set to hfiguiere

comment:4 Changed 11 months ago by hfiguiere

  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:5 Changed 11 months ago by abpbot

A commit referencing this issue has landed:
Issue 7085 - Use newer eslint-config-eyeo and eslint

comment:6 Changed 11 months ago by hfiguiere

  • Resolution set to fixed
  • Status changed from reviewing to closed

comment:7 Changed 10 months ago by abpbot

A commit referencing this issue has landed:
Issue 7085 - Use newer eslint-config-eyeo and eslint

Note: See TracTickets for help on using tickets.