Opened 13 months ago

Closed 4 months ago

#7113 closed defect (duplicate)

First run page links are indistinguishable from normal text

Reported by: Ross Assignee:
Priority: Unknown Milestone:
Module: User-Interface Keywords:
Cc: sebastian, greiner Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by greiner)

Environment

ABP 3.4.0.2189
Chrome/Opera/Firefox all

How to reproduce

  1. Install the extension.

Observed behaviour

It's extremely difficult to tell what pieces of text are actually links on the first run page without hovering over them (especially compared to the previous page).

This seems to be due to the font, the font weight and colours in combination.

Expected behaviour

Links to obviously look like links.

Further information

See also ui#250.

Change History (3)

comment:1 Changed 13 months ago by kzar

  • Cc greiner added; kzar removed

comment:2 Changed 13 months ago by greiner

  • Description modified (diff)

Added link to GitLab issue.

comment:3 Changed 4 months ago by greiner

  • Resolution set to duplicate
  • Status changed from new to closed

Closing this ticket as duplicate of #7239.

Note: See TracTickets for help on using tickets.