#7114 closed defect (fixed)

The Edge development build does not install (due to resources for az and uz locales)

Reported by: Ross Assignee: sebastian
Priority: P2 Milestone:
Module: Automation Keywords:
Cc: sebastian, kzar, geo Blocked By:
Blocking: Platform: Edge
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

https://codereview.adblockplus.org/29947559

Description (last modified by sebastian)

Environment

Edge 42.17134.1.0

How to reproduce

  1. Navigate to https://adblockplus.org/en/development-builds
  2. Select the Edge devbuild link.
  3. Follow the store steps to install the build.

Observed behaviour

The build does not install. Windows reports that "Couldn't install. We'll try again later". Windows then loops attempts

Expected behaviour

The build to install.

Additional information

It seems that the package doesn't install either if it has any localized resources for the az locale, or if the manifest lists the uz locale without providing a translation for the description.

Attachments (1)

7114-install-error.png (71.4 KB) - added by Ross 11 months ago.

Download all attachments as: .zip

Change History (7)

Changed 11 months ago by Ross

comment:1 Changed 10 months ago by geo

  • Owner set to geo

comment:2 Changed 10 months ago by sebastian

  • Description modified (diff)
  • Priority changed from Unknown to P2
  • Ready set
  • Review URL(s) modified (diff)
  • Status changed from new to reviewing
  • Summary changed from The Edge development build does not install to The Edge development build does not install (due to resources for az and uz locales)

comment:3 Changed 10 months ago by sebastian

  • Component changed from Platform to Automation
  • Owner changed from geo to sebastian

comment:4 Changed 10 months ago by abpbot

comment:5 Changed 10 months ago by abpbot

comment:6 Changed 10 months ago by sebastian

  • Description modified (diff)
  • Resolution set to fixed
  • Status changed from reviewing to closed
Note: See TracTickets for help on using tickets.