Opened 17 months ago

Last modified 17 months ago

#7114 closed defect

The Edge development build does not install (due to resources for az and uz locales) — at Version 2

Reported by: Ross Assignee: geo
Priority: P2 Milestone:
Module: Automation Keywords:
Cc: sebastian, kzar, geo Blocked By:
Blocking: Platform: Edge
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

https://codereview.adblockplus.org/29947559

Description (last modified by sebastian)

Environment

Edge 42.17134.1.0

How to reproduce

  1. Navigate to https://adblockplus.org/en/development-builds
  2. Select the Edge devbuild link.
  3. Follow the store steps to install the build.

Observed behaviour

The build does not install. Windows reports that "Couldn't install. We'll try again later". Windows then loops attempts

Expected behaviour

The build to install.

Additional information

It seems packages with localized resources using either the az or uz language code are rejected.

Change History (3)

Changed 17 months ago by Ross

comment:1 Changed 17 months ago by geo

  • Owner set to geo

comment:2 Changed 17 months ago by sebastian

  • Description modified (diff)
  • Priority changed from Unknown to P2
  • Ready set
  • Review URL(s) modified (diff)
  • Status changed from new to reviewing
  • Summary changed from The Edge development build does not install to The Edge development build does not install (due to resources for az and uz locales)
Note: See TracTickets for help on using tickets.