Opened 8 months ago

Closed 8 months ago

#7177 closed defect (duplicate)

Some element hiding emulation filters fail on Edge

Reported by: Ross Assignee:
Priority: Unknown Milestone:
Module: Platform Keywords:
Cc: sebastian, kzar, geo Blocked By:
Blocking: Platform: Edge
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

ABP 0.9.11.2206 (Devbuild)
Edge 42.17134.1.0 / EdgeHTML 17.17134

NOT a regression compared to 0.9.11 (Release)

How to reproduce

  1. Navigate to https://testpages.adblockplus.org
  2. Subscribe to the testcase filter list.
  3. Select the Element Hiding Emulation filters page.

Observed behaviour

The following test cases fail:

  • Basic :-abp-has() usage
  • Chained extended selectors

Expected behaviour

These tests to not fail (if they are supported)

Change History (1)

comment:1 Changed 8 months ago by sebastian

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6304.

Note: See TracTickets for help on using tickets.