Opened 5 years ago

Closed 5 years ago

#719 closed defect (incomplete)

ABP - Lastpass conflict

Reported by: mapx Assignee:
Priority: P2 Milestone:
Module: Unknown Keywords:
Cc: sebastian Blocked By:
Blocking: Platform: Unknown
Ready: no Confidential: no
Tester: Verified working: no
Review URL(s):

Description

it seems the Lastpass addon / extension does not work with ABP (firefox and chrome)

see firefox: https://adblockplus.org/forum/viewtopic.php?f=1&t=23733
see chrome: https://adblockplus.org/forum/viewtopic.php?p=101726#p101726

Change History (6)

comment:1 follow-up: Changed 5 years ago by arthur

The issue on newgrounds.com was solved by adjusting a filter.

The issue on http://meteonews.tv/Wetter/Schweiz/de on Chrome seems to be one in combination with Lastpass. However, I wasn't able to find out what is actually causing it since the same resources are blocked when Lastpass is deactivated.

comment:2 Changed 5 years ago by mapx

newgrounds issue wasnt a lastpass issue (it was only in the same thread at the beginning)

Last edited 5 years ago by mapx (previous) (diff)

comment:3 in reply to: ↑ 1 Changed 5 years ago by mapx

  • Cc sebastian added

Replying to arthur:

The issue on http://meteonews.tv/Wetter/Schweiz/de on Chrome seems to be one in combination with Lastpass. However, I wasn't able to find out what is actually causing it since the same resources are blocked when Lastpass is deactivated.

probably Sebastian could "see" what's blocking that page

comment:4 follow-up: Changed 5 years ago by sebastian

It seems that the issue is has nothing to do with Adblock Plus at all. When I go to http://meteonews.tv/Wetter/Schweiz/de with Lastpass but without Adblock Plus installed, the Flash player still crashs, after the pre-roll ad.

comment:5 in reply to: ↑ 4 Changed 5 years ago by Gingerbread Man

  • Platform set to Unknown

Replying to sebastian:

It seems that the issue is has nothing to do with Adblock Plus at all.

Considering the above and https://adblockplus.org/forum/viewtopic.php?p=101786#p101786 why is this report still NEW?

comment:6 Changed 5 years ago by sebastian

  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.