Opened 10 months ago

Closed 5 weeks ago

Last modified 5 weeks ago

#7203 closed defect (rejected)

Objects are not actually hidden in Edge

Reported by: Ross Assignee:
Priority: Unknown Milestone:
Module: Platform Keywords: closed-in-favor-of-gitlab
Cc: sebastian, kzar, geo, greiner Blocked By:
Blocking: Platform: Edge
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

ABP 0.9.11.2214 (Devbuild)
Edge 44.17763.1.0 / EdgeHTML 18.17763

NOT a regression compared to 0.9.11 (Release)

How to reproduce

  1. Open https://testpages.adblockplus.org/en/filters/object
  2. Allow/run the flash object.
  3. Add the filter on the page to ABP.
  4. Refresh the page.

Observed behaviour

The ABP icon also indicates that 1 object is hidden however the flash object is not actually hidden. It is hidden in Chrome. Difficult to test on Firefox.

Expected behaviour

The flash object to be hidden as it is in Chrome.

Change History (4)

comment:1 Changed 10 months ago by sebastian

Actually, blocked Flash objects aren't hidden on Chrome either. But Chrome renders Flash objects that failed to load their content as a white box (if you change the background color of the surrounding element, you see a white box where the Flash object were supposed to be).

comment:2 Changed 5 weeks ago by greiner

  • Cc greiner added
  • Component changed from Unknown to Platform

comment:3 Changed 5 weeks ago by sebastian

  • Resolution set to rejected
  • Status changed from new to closed

Sorry, but we switched to GitLab. If this issue is still relevant, please file it again in the new issue tracker.

comment:4 Changed 5 weeks ago by sebastian

  • Keywords closed-in-favor-of-gitlab added
Note: See TracTickets for help on using tickets.