Opened 8 weeks ago

Closed 8 weeks ago

#7233 closed change (duplicate)

Update adblockplusui dependency to 9d5bf3fd8ea9 (release-2018-4.8)

Reported by: greiner Assignee:
Priority: Unknown Milestone: Adblock-Plus-3.5-for-Chrome-Opera-Firefox
Module: Platform Keywords:
Cc: wspee, sebastian, kzar Blocked By: #7222
Blocking: Platform: Unknown / Cross platform
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by greiner)

Background

This imports the following changes:


What to change

Change adblockplusui dependency to hg:9d5bf3fd8ea9 git:45db81b

Hints for testers

See hints for testers section in the individual tickets.

Change History (6)

comment:1 Changed 8 weeks ago by greiner

  • Description modified (diff)

comment:2 Changed 8 weeks ago by greiner

  • Description modified (diff)

comment:3 Changed 8 weeks ago by greiner

  • Description modified (diff)

comment:4 Changed 8 weeks ago by greiner

  • Blocked By 7222 added

comment:5 Changed 8 weeks ago by greiner

  • Cc wspee sebastian kzar added
  • Description modified (diff)
  • Milestone set to Adblock-Plus-for-Chrome-Opera-Firefox-next
  • Summary changed from Update adblockplusui dependency to TBD (release-2018-4.8) to Update adblockplusui dependency to 9d5bf3fd8ea9 (release-2018-4.8)

comment:6 Changed 8 weeks ago by sebastian

  • Resolution set to duplicate
  • Status changed from new to closed

Sorry, I didn't see that issue exists, so I reused #7222.

Note: See TracTickets for help on using tickets.