Opened 6 months ago

Closed 6 months ago

#7326 closed defect (duplicate)

Adding whitelist entry in Edge transitions settings page to General tab

Reported by: Ross Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: sebastian, kzar, geo, greiner Blocked By:
Blocking: Platform: Edge
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

ABP 3.4.3.2258
Edge 44.17763.1.0 / Windows 10

How to reproduce

  1. [ABP Icon] > [Cog] > [Whitelisted websites]
  2. Type anything into the box and select [Add website].

Observed behaviour

Often: The settings page transitions (flicks back to as if clicked) to the General tab.

Rarely: Adding a whitelist entry works as expected and the user remains on the whitelist tab.

Expected behaviour

The whitelist entry to be added and the user to remain on the whitelist tab, as like Firefox and Chrome.

Change History (1)

comment:1 Changed 6 months ago by Ross

  • Resolution set to duplicate
  • Status changed from new to closed

This is a dupe of #7197. My bad.

Note: See TracTickets for help on using tickets.