Opened 3 months ago

Closed 3 months ago

Last modified 3 months ago

#7336 closed defect (duplicate)

Whitelisted ads on a new tab page from an extension are sometimes blocked

Reported by: arthur Assignee:
Priority: Unknown Milestone:
Module: Platform Keywords:
Cc: greiner Blocked By:
Blocking: Platform: Chrome
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

Windows 10
72.0.3626.109 (Official Build) (32-bit)
ABP 3.4.3
EasyList

How to reproduce

  1. Install Tab for a Cause
  2. Sign up and then sign in
  3. Restart Chrome
  4. Open a few new tabs

Observed behaviour

Ads sometimes don't appear in the bottom right corner and get blocked.

Expected behaviour

Ads should always appear in the bottom right corner.

Notes

Ads are whitelisted in EasyList via @@||tab.gladly.io/newtab/|$document,subdocument. This seems to work as expected in Firefox but in Chrome some requests still get blocked. It seems to work better if you add @@||tab.gladly.io^$document but it's still inconsistent then.

Attachments (1)

tfac.PNG (1.7 MB) - added by arthur 3 months ago.

Download all attachments as: .zip

Change History (3)

Changed 3 months ago by arthur

comment:1 Changed 3 months ago by greiner

  • Resolution set to duplicate
  • Status changed from new to closed

Closing this ticket as a duplicate of #7305 because the blocked requests are also coming from within an anonymous DoubleClick iFrame that uses the "srcdoc" attribute.

comment:2 Changed 3 months ago by arthur

Ok, good to know it's a duplicate.

Note: See TracTickets for help on using tickets.