Opened 6 months ago

Closed 6 months ago

#7352 closed change (duplicate)

Create test case for object subrequest filter option

Reported by: ubernitt Assignee: Ross
Priority: P4 Milestone:
Module: Websites Keywords:
Cc: fhd, Ross, sebastian Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by Ross)

Background

As a dev or a DP partner, I want to have a test scenario for the object subrequest filter option in the test pages, in order to improve testing of our products and implementations.

What to change

  • Create a flash script/object that requests a file via network request.
  • Create a test page containing this file.
  • Add filter that targets the file flash requests.

Change History (3)

comment:1 Changed 6 months ago by Ross

  • Cc Ross sebastian added
  • Component changed from Unknown to Websites
  • Description modified (diff)
  • Priority changed from Unknown to P4
  • Tester changed from Rraceanu to Unknown

comment:2 Changed 6 months ago by Ross

  • Description modified (diff)

comment:3 Changed 6 months ago by sebastian

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7301.

Note: See TracTickets for help on using tickets.