Opened 2 months ago

Closed 2 months ago

Last modified 4 weeks ago

#7377 closed change (fixed)

Rename Synchronizer to synchronizer

Reported by: mjethani Assignee: mjethani
Priority: P2 Milestone:
Module: Core Keywords:
Cc: greiner Blocked By:
Blocking: Platform: Unknown / Cross platform
Ready: yes Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

https://gitlab.com/eyeo/adblockplus/adblockpluscore/merge_requests/33

Description (last modified by mjethani)

Background

In #6891 we made the naming consistent in a few files, but somehow we forgot to lower-case exports.Synchronizer in lib/synchronizer.js.

What to change

Rename exports.Synchronizer to exports.synchronizer in lib/synchronizer.js.

Integration notes

In adblockpluschrome, in lib/subscriptionInit.js, rename Synchronizer to synchronizer.

In adblockplusui, in both background.js and messageResponder.js, rename Synchronizer to synchronizer.

Hints for testers

This change does not affect any of the code in Core, but please check the dependency update ticket in Platform for hints.

Change History (6)

comment:1 Changed 2 months ago by mjethani

  • Ready set
  • Review URL(s) modified (diff)
  • Status changed from new to reviewing

comment:2 Changed 2 months ago by abpbot

A commit referencing this issue has landed:
Issue 7377 - Rename Synchronizer to synchronizer

comment:3 Changed 2 months ago by mjethani

  • Owner set to mjethani

comment:4 Changed 2 months ago by mjethani

  • Description modified (diff)
  • Resolution set to fixed
  • Status changed from reviewing to closed

comment:5 Changed 2 months ago by mjethani

  • Description modified (diff)

comment:6 Changed 4 weeks ago by greiner

  • Cc greiner added
Note: See TracTickets for help on using tickets.