Opened 8 months ago

Closed 8 months ago

#7446 closed defect (duplicate)

Whitelisted site loads infinitely

Reported by: ukacar Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: snoack, kzar Blocked By:
Blocking: Platform: Chrome
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description (last modified by ukacar)

Environment

Latest ABP release 3.5.1

Reproduced on Chrome, version 73.0.3683.86 and Opera version 58.0.3135.127

Cannot reproduce on Firefox version 66.0.2

How to reproduce

  1. Whitelist the site pixfuture.com
  2. Go to https://www.pixfuture.com/adtests/hb.html

Observed behaviour

The whitelisted page is stuck on loading.

Expected behaviour

Whitelisted website should finish loading.

Change History (2)

comment:1 Changed 8 months ago by ukacar

  • Description modified (diff)

comment:2 Changed 8 months ago by kzar

  • Resolution set to duplicate
  • Status changed from new to closed

See #7447.

Note: See TracTickets for help on using tickets.