Opened 5 months ago

Closed 5 months ago

#7480 closed defect (worksforme)

visual bug Chrome

Reported by: blacksun Assignee:
Priority: Unknown Milestone:
Module: User-Interface Keywords:
Cc: greiner Blocked By:
Blocking: Platform: Chrome
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

W7
latest version of Chrome the latest ABP version (downloaded today).

How to reproduce

step 1: go to :
chrome-extension://cfhdojbkjhnklbpkdaibdccddilifddb/options.html
step 2 try to click on a checkbox/information box/buttons
in my computer the click area is moved under the graphical area
if i'm no clear you can contact me right here: sylduret@…

Observed behaviour

click zone moved under true click zone

Change History (3)

comment:1 Changed 5 months ago by greiner

  • Cc greiner added
  • Component changed from Unknown to User-Interface

Thank you for taking the time to let us know about this issue. Mind adding a screenshot or screencast so that I can see what the issue is you're seeing? Otherwise, feel free to add more details to your description because, unfortunately, I'm not seeing anything similar when following the given steps.

comment:2 Changed 5 months ago by blacksun

to be honest, I do not understand because after creating the ticket and reinstalled add-block, the visual bug is gone so I can not give you a screenshot
sorry for the time used

comment:3 Changed 5 months ago by greiner

  • Resolution set to worksforme
  • Status changed from new to closed

Don't worry, it might've been some visual glitch caused by Chrome that got fixed by them or that only occurred under very specific circumstances.

Again, thanks for reporting it though and also for the quick update. After all, any issues you're experiencing may also affect millions of other Adblock Plus users.

Note: See TracTickets for help on using tickets.