Opened 4 months ago

Closed 4 months ago

#7489 closed defect (duplicate)

List compilation failed error

Reported by: joh Assignee:
Priority: Unknown Milestone:
Module: Unknown Keywords:
Cc: Blocked By:
Blocking: Platform: Safari
Ready: no Confidential: no
Tester: Unknown Verified working: no
Review URL(s):

Description

Environment

Safari 12.1 (13607.1.40.1.5)
Mac OS 10.13.6

ABP 1.12.5

Adblock Warning Removal List
EasyList (minified)

How to reproduce

It seems random but it maybe when it updates the lists?
If I manually update the list I get the error

Observed behaviour

Error Message see attached

Change History (1)

comment:1 Changed 4 months ago by greiner

  • Resolution set to duplicate
  • Status changed from new to closed

Closing this ticket as duplicate of #7490.

Note: See TracTickets for help on using tickets.